v002 Movie Player beta 4

Home Forums v002 v002 QC Plugins Support v002 Movie Player beta 4

This topic contains 10 replies, has 6 voices, and was last updated by  jersmi 4 years, 2 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #6278

    usefuldesign.au
    Participant

    Finding that when I hit stop in the viewer for the demo comp that comes with this plugin it gives an exception that requires QC to Quit. Happens every single time. I’m on 10.7.4 on a MBP with a AMD Radeon HD 6750M GPU

    Exception:

    0x8fe39f74: GFException
    0x8fe3ba5e: GFThrowException
    0x8fe17ec8: -[QCPatch(Private) _cleanup]
    0x8fdde674: -[GFList makeObjectsPerformSelector:]
    0x8fe17ef6: -[QCPatch(Private) _cleanup]
    0x8fe17db4: -[QCContext stopRenderingPatch:]
    0x8fe17d11: -[QCGraphicsContext stopRenderingPatch:]
    0x8fe17ca7: -[QCOpenGLContext stopRenderingPatch:]
    0x8fe9db4e: -[QCView stopRendering]
    0x0631a88d
    0x8d98f70d: -[NSObject performSelector:withObject:]
    0x925131bc: -[NSToolbarButton sendAction:to:]
    0x9251320a: -[NSToolbarButton sendAction]
    0x92065a4f: -[NSToolbarItemViewer mouseDown:]
    0x91f91348: -[NSWindow sendEvent:]
    0x91f2aa55: -[NSApplication sendEvent:]
    0x06313a00
    0x91ec10c6: -[NSApplication run]
    0x063109bd

    #6282

    vade
    Keymaster

    Hi.

    Sorry for the late reply – I was traveling. Thanks for the report. This is a known issue, and we seem to have it fixed.

    Here is a new version of the v002 Movie Player. This is an experimental build, it has some new code which is an attempt to fix some performance problems which we inadvertently introduced in Beta 4. This also has the fix for 10.7 and 10.8 exception throwing in the QC Editor when stopping the composition or disconnecting the object.

    Thanks.

    http://v002.info/downloads/beta/v002%20MoviePlayer.plugin.zip

    This is marked as Beta 5 – please let us know here how it works for you.

    #6309

    usefuldesign.au
    Participant

    Thanks I just noticed your reply, Vade. Will test your NeXT version 🙂

    #6413

    lukeirves
    Participant

    This update fixed it on lion for me. The one on your front page is still broken though.

    #18276

    emtv
    Participant

    Hi !

    thanks to Philippe from Millumin, we just found out that the v002 Movie Player (latest beta) generates an error when the patch that contains it is stopped. (The problem only occurs under Mountain Lion apparently. Snow Leopard and Lion work fine).

    Thanks in advance for your help.

    (And thanks sooo much for all the nice pieces of code that you provide the community with !)

    Best,

     

    em

    #18277

    bangnoise
    Keymaster

    emtv, if you read this thread you’ll see a new build. Try that.

    #18377

    jersmi
    Participant

    Just downloaded and installed, black screen, 0 fps for me.
    I need to do a little more research perhaps….

    .mov Apple ProRes 422 exported from Compressor, 1024×768
    10.8.2
    QC 4.6 (148) in 32-bit mode

    #18380

    bangnoise
    Keymaster

    Try the build mentioned above, check you have the correct path to your movie. Check the ProRes codecs are installed (ie you can play the movie in QT Player).

    #18563

    jersmi
    Participant

    Yes, I am using the version downloaded here, movie plays in QT player, path to .mov is correct.

    #18567

    bangnoise
    Keymaster

    I think this subject is adequately covered in yer other thread.

    #18800

    jersmi
    Participant
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.