syphon crashes with a OSStatus error -50

Home Forums Syphon Syphon Implementations – User syphon crashes with a OSStatus error -50

This topic contains 0 replies, has 1 voice, and was last updated by  venya 2 weeks, 3 days ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #59662

    venya
    Participant

    Hello

    was wondering if anyone else has come across this problem before – I have been using Syphon Recorder for a long time and tried to use it the other day but it kept crashing when attempting to record – the following error message would come up :

    The operation couldn’t be completed. (OSStatus error -50.)

    I tried to set it to every possible compressor available, but no luck. It is able to capture snapshots, just not video..

    Syphon recorder works in every other way – i.e. it sees any possible syphon source i can send to it, but just not record.

    have tried to uninstall it etc… but that didn’t help either..

    wondering if anyone has any suggestions?

    thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.