missing prores in compressor output

Home Forums Syphon Syphon Implementations – User missing prores in compressor output

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Florent 4 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #66023

    Florent
    Participant

    Hello, I used to be able to select apple prores in the preferences’ “compressor” menu on my previous computer but Syphon Recorder (v15) does not show Apple ProRes on my new macbook pro 2018 (macos 10.14.2).

    Any idea of why and how to get it back?
    My options are Animation, Uncompressed, Hap, and PhotoJPG which all have a huge file size. ProRes was working great for me and I’d love to see it again if possible!
    any idea would be greatly appreciated,
    thanks
    Florent

    #66031

    bangnoise
    Keymaster

    At a guess you will have had the Apple Pro Video Formats installed on the old machine – they are installed automatically after you install FCP X, Motion or Compressor. I’m not sure if the current version includes the QuickTime codecs needed for Syphon Recorder, but it’s available here. If that doesn’t include the QuickTime codecs you may have to try to excavate them from /Library/QuickTime from a backup of the previous machine.

    #66032

    Florent
    Participant

    thanks!
    copying the AppleProResCodec.component file from my older computer Library/QuickTime worked!
    cheers

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.