Filter applied to Syphon Recorder output

Home Forums Syphon Syphon Implementations – User Filter applied to Syphon Recorder output

This topic contains 1 reply, has 2 voices, and was last updated by  bangnoise 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #59426


    I use Syphon Recorder with OpenEmu to record footage of Game Boy games. The Game Boy has a very small resolution (160 by 144) and OpenEmu produces footage at that resolution and I have configured Syphon Recorder to record uncompressed, at the native 160 by 144. I have no dropped frames, whatsoever, but the resulting video (and the preview screen of Syphon Recorder before I hit Record) applies an inappropriate filter to the footage I end up with. I have encountered this issue with other pieces of software, who will blur my image because they have deemed 160 by 144 too low a resolution to output without some kind of filtering. But I NEED my work at 160 by 144! Here are two examples of what I mean:

    A screenshot directly from OpenEmu featuring crisp 160 by 144:

    A video recording with Syphon Recorder applying an ugly (bilinear, maybe?) filter:
    [video src="" /]

    What can I do not to introduce any filtering to my footage in Syphon Recorder?




    The attached movie can’t be from Syphon Recorder – it doesn’t produce .mp4 files.

    If the recorded dimensions exactly match the Syphon source, no filtering is applied in Syphon Recorder.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.