Reply To: v002 Media Tools – movie player 3.0 not working on 10.8

Home Forums v002 v002 QC Plugins Support v002 Media Tools – movie player 3.0 not working on 10.8 Reply To: v002 Media Tools – movie player 3.0 not working on 10.8

#18564
jersmi
Participant

Also, I’m on a MBP with AMD Radeon HD 6770M grfx.

Got Media Tools to build.
I was confused about populating the v002 Utilities submodule with

git submodule update --init

but the v002 Utilities folder in the Media Tools project folder was empty, so I downloaded the contents from github, copied the files to the empty v002 Utilities folder, then the build worked.

Currently the plugin is in the Quartz Composer Plug-Ins folder with the rest of the v002 plugins I have installed.

Using a 720p ProRes 422 movie file exported directly from FCPX 10.0.7, plays in QT Player, plays in QC with Movie Importer (though this generates null errors in Viewer Debug mode), plays in VDMX.

As with the beta 5 version of v002 Movie Player, I have black screen with Movie Player 3. I see nothing obviously related in Console, except perhaps audio/track errors, are they related? The QC Comp only has the Movie Player 3, Billboard and Clear. Here are the console messages:

2/15/13 12:06:20.816 PM Quartz Composer[726]: *** Message from :
Cannot create node of class "/audio processor" and identifier "(null)"
2/15/13 12:06:20.841 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["output" @ "_protocolInput_TrackInfo"] to ["Track_Info" @ "Patch_9"]
2/15/13 12:06:20.841 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["Print_Count" @ "Patch_11"] to ["Preset_Count" @ "Patch_9"]
2/15/13 12:06:20.841 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["Mids" @ "Patch_6"] to ["Mids" @ "Patch_13"]
2/15/13 12:06:20.842 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["output" @ "_protocolInput_AudioSpectrum"] to ["Audio_Spectrum" @ "Patch_6"]
2/15/13 12:06:20.842 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["output" @ "_protocolInput_TrackSignal"] to ["Track_Signal" @ "Patch_9"]
2/15/13 12:06:20.843 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["Preset_Name" @ "Patch_11"] to ["Preset_Title" @ "Patch_9"]
2/15/13 12:06:20.843 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["Preset_Index" @ "Patch_11"] to ["Preset_Index" @ "Patch_9"]
2/15/13 12:06:20.843 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["Lows" @ "Patch_6"] to ["Lows" @ "Patch_13"]
2/15/13 12:06:20.843 PM Quartz Composer[726]: *** Message from :
Cannot create connection from ["Highs" @ "Patch_6"] to ["Highs" @ "Patch_13"]
2/15/13 12:06:20.844 PM Quartz Composer[726]: *** State restoration failed on