Reply To: Syphon VDMX

Home Forums Syphon Syphon Implementations – User Syphon VDMX Reply To: Syphon VDMX

#4846
vade
Keymaster

Are you using Beta 8 of VDMX, or 7.x?

Syphon is built in to Beta 8, but in Beta 7, you need to install the Syphon QC Plugin, and then the VDMX qcFX.

But, you should use Beta 8, its linked in the forums if you are a registered user. Its much better in every way.