Reply To: openEMU

Home Forums v002 v002 QC Plugins Support openEMU Reply To: openEMU

#6163
vade
Keymaster

Hey Colin.

I think this was discussed to death in the Kineme thread, but, to recap:

The OpenEmu QC plugins, are, for now, no longer being actively developed for a variety of reasons. The main one being that OpenEmu has moved to true 64 bits, and that makes supporting both 32 bit VJ applications, as well as both 32 and 64 bit runtimes of Quartz Composer editor pretty much impossible for now, where the code stands. That said, once we get 1.0 out of the door, re-examine some design decisions and see if its possible to do a clean, working plugin implementation, we will do that.

Now, as for the existing OpenEmu QC plugins from 1.0 b7 (1.0 b8 is the newest as of this writing – again which lack QC..) – they should work 10.6, 10.7 and 10.8, provided that you:

Ensure you do not use or run the newer Open Emu – the game cores it installs automatically will interfere with the older B7 QC plugins.

Ensure that you put the old Game Cores from B7 in the right place.

You should be able to run OpenEmu QC. That said, you likely are not going to get support from OpenEmu devs for any issues that crop up.

If possible we suggest using OpenEmu B8, and adopting Syphon. Its much cleaner, and anything that works in the App, can be sent out over Syphon.

Hope that helps.