Reply To: unity 5.3 breaks syphon

Home Forums Syphon Syphon Implementations – User unity 5.3 breaks syphon Reply To: unity 5.3 breaks syphon

#59143
rtboy
Participant

OK, I am now getting crashes and have narrowed down the problem to the OpenGL implementation.

If you uncheck ‘Use Auto Graphics API for Mac’ in the Player Settings, you will get a list of API’s. If you move the OpenGL2 API to the top of the list, it works using the Syphon Simple Client for testing. But, it only works in the Editor. If you try to build the app, the app will crash.

I guess Unity plug-in only supports OpenGL2, but as it’s deprecated, Unity can’t build apps set to use OpenGL2?